Details about the vulnerability CVE-2022-22965 in the Spring Framework and their impact on Xima® Formcycle Versions 7.0.0 through 7.0.11 can be found at the General Security Recommendations page. An updated Xima® Formcycle Version 7.0.12, which includes an updated version of the Spring Framework, is available for download.

Details about the vulnerabilities CVE-2021-44228, CVE-2021-45046, CVE-2021-45105, and CVE-2021-44832 in Log4J and their impact on Xima® Formcycle Versions 7.0.0 through 7.0.9 can be found at the General Security Recommendations page. An updated Xima® Formcycle Version 7.0.10, which uses a new bug-free version of Log4j, is available for download.

The help for the previous Xima® Formcycle version 6 is located at: https://help6.formcycle.eu























Tags: CVE-2022
Created by gru on 20.01.2021, 16:22
Translated into en by gru on 20.01.2021, 16:22
Copyright 2000-2022